Gradial is fully operational and service has returned to normal.
Between 1:35 PM PDT and 2:50 PM PDT we experienced an interruption in our Gradial Entra application. Stale sessions were failing to re-provision as expected. We have resolved this issue and new sessions are provisioning correctly.
Resolved
Gradial is fully operational and service has returned to normal.
Between 1:35 PM PDT and 2:50 PM PDT we experienced an interruption in our Gradial Entra application. Stale sessions were failing to re-provision as expected. We have resolved this issue and new sessions are provisioning correctly.
Investigating
Gradial is experience service disruptions. The team has been alerted and is investigating.